超跌阻击指标 通达信 副图 波段 无未来函数 短线 买卖点_股票公式

BIAS21:=(CLOSE-MA(CLOSE,21)/MA(闭上),21)*100;
溢流1:比亚斯21<=-17 AND BIAS21<=REF(BIAS21,1);
闭塞1:=REF(下倾1),1) AND BIAS21>REF(BIAS21,1);
BIAS20:=(CLOSE-MA(CLOSE,20)/MA(闭上),20)*100;
溢流2:= BIAS20<=-17 AND BIAS20<=REF(BIAS20,1);
闭塞2:=REF(下倾2),1) AND BIAS20>REF(BIAS20,1);
BIAS19:=(CLOSE-MA(CLOSE,19)/MA(闭上),19)*100;
溢流3:比亚斯19<=-17 AND BIAS19<=REF(BIAS19,1);
闭塞3:=REF(下倾3),1) AND BIAS19>REF(BIAS19,1);
BIAS18:=(CLOSE-MA(CLOSE,18)/MA(闭上),18)*100;
溢流4:= BIAS18<=-16 AND BIAS18<=REF(BIAS18,1);
闭塞4:=REF(下倾4),1) AND BIAS18>REF(BIAS18,1);
BIAS17:=(CLOSE-MA(CLOSE,17)/MA(闭上),17)*100;
溢流5:= BIAS17<=-16 AND BIAS17<=REF(BIAS17,1);
闭塞5:=REF(下倾5),1) AND BIAS17>REF(BIAS17,1);
BIAS16:=(CLOSE-MA(CLOSE,16)/MA(闭上),16)*100;
溢流6:= BIAS16<=-16 AND BIAS16<=REF(BIAS16,1);
闭塞6:=REF(下倾6) ,1) AND BIAS16>=REF(BIAS16,1);
BIAS15:=(CLOSE-MA(CLOSE,15)/MA(闭上),15)*100;
溢流7:= BIAS15<=-14 AND BIAS15<=REF(BIAS15,1);
闭塞7:=REF(下倾7),1) AND BIAS15>REF(BIAS15,1);
BIAS14:=(CLOSE-MA(CLOSE,14)/MA(闭上),14)*100;
溢流8:= BIAS14<=-14 AND BIAS14<=REF(BIAS14,1);
闭塞8:=REF(下倾8),1) AND BIAS14>REF(BIAS14,1);
BIAS13:=(CLOSE-MA(CLOSE,13)/MA(闭上),13)*100;
溢流9:比亚斯13<=-13 AND BIAS13<=REF(BIAS13,1);
闭塞9:=REF(下倾9) ,1) AND BIAS13>REF(BIAS13,1);
BIAS12:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
溢流10:= BIAS12<=-13 AND BIAS12<=REF(BIAS12,1);
闭塞10:=REF(下倾10),1) AND BIAS12>REF(BIAS12,1);
BIAS11:=(CLOSE-MA(CLOSE,11)/MA(闭上),11)*100;
溢流11<=-13 AND BIAS11<=REF(BIAS11,1);
闭塞11:=REF(下倾11),1) AND BIAS11>REF(BIAS11,1);
BIAS10:=(CLOSE-MA(CLOSE,10)/MA(闭上),10)*100;
溢流12<=-12 AND BIAS10<=REF(BIAS10,1);
闭塞12:=REF(下倾12),1) AND BIAS10>REF(BIAS10,1);
BIAS9:=(CLOSE-MA(CLOSE,9)/MA(闭上),9)*100;
溢流13<=-12 AND BIAS9<=REF(BIAS9,1);
阻击13:=REF(溢流13,1) AND BIAS9>REF(BIAS9,1);  
CD1:= 溢流1 OR 溢流2 OR 溢流3 OR 溢流4 OR 溢流5 OR 溢流6 OR 溢流7 OR 溢流8 OR 溢流9 OR 溢流10 OR 溢流11 OR 溢流12 OR 溢流13;
CD2:= 阻击1 OR 阻击2 OR 阻击3 OR 阻击4 OR 阻击5 OR 方块6 OR 方块7 OR 方块8 OR 方块9 OR 方块10 OR 方块11 OR 方块12 OR 方块13
短线超跌:IF(CD1,18,0),COLORYELLOW;
短线超跌阻击:IF(CD2,28,0),COLORRED;
STICKLINE(短线超跌=18,18,0,2,0),COLOR00FFFF;
STICKLINE(短线超跌阻击=28,28,0,2,0),COLOR0000FF;
BIAS21估计价值:(解决-解决的21日简略换挡调和)/解决的21日简略换挡调和*100
溢流1估计价值:BIAS21<=-17 AND BIAS21<=1新来的BIAS21
阻击1估计价值:1新来的溢流1 AND BIAS21>1新来的BIAS21
BIAS20估计价值:(解决-解决的20日简略换挡调和)/解决的20日简略换挡调和*100
溢流2估计价值:BIAS20<=-17 AND BIAS20<=1新来的BIAS20
阻击2估计价值:1新来的溢流2 AND BIAS20>1新来的BIAS20
BIAS19估计价值:(解决-解决的19日简略换挡调和)/解决的19日简略换挡调和*100
溢流3估计价值:BIAS19<=-17 AND BIAS19<=1新来的BIAS19
阻击3估计价值:1新来的溢流3 AND BIAS19>1新来的BIAS19
BIAS18估计价值:(解决-解决的18日简略换挡调和)/解决的18日简略换挡调和*100
溢流4估计价值:BIAS18<=-16 AND BIAS18<=1新来的BIAS18
阻击4估计价值:1新来的溢流4 AND BIAS18>1新来的BIAS18
BIAS17估计价值:(解决-解决的17日简略换挡调和)/解决的17日简略换挡调和*100
溢流5估计价值:BIAS17<=-16 AND BIAS17<=1新来的BIAS17
阻击5估计价值:1新来的溢流5 AND BIAS17>1新来的BIAS17
BIAS16估计价值:(解决-解决的16日简略换挡调和)/解决的16日简略换挡调和*100
溢流6估计价值:BIAS16<=-16 AND BIAS16<=1新来的BIAS16
方块6估计价值:1新来的溢流6 AND BIAS16>=1新来的BIAS16
BIAS15估计价值:(解决-解决的15日简略换挡调和)/解决的15日简略换挡调和*100
溢流7估计价值:BIAS15<=-14 AND BIAS15<=1新来的BIAS15
方块7估计价值:1新来的溢流7 AND BIAS15>1新来的BIAS15
BIAS14估计价值:(解决-解决的14日简略换挡调和)/解决的14日简略换挡调和*100
溢流8估计价值:BIAS14<=-14 AND BIAS14<=1新来的BIAS14
方块8估计价值:1新来的溢流8 AND BIAS14>1新来的BIAS14
BIAS13估计价值:(解决-解决的13日简略换挡调和)/解决的13日简略换挡调和*100
砍掉9分给:BIAS13<=-13 AND BIAS13<=1新来的BIAS13
方块9估计价值:1新来的溢流9 AND BIAS13>1新来的BIAS13
BIAS12估计价值:(解决-解决的12日简略换挡调和)/解决的12日简略换挡调和*100
溢流10估计价值:BIAS12<=-13 AND BIAS12<=1新来的BIAS12
方块10估计价值:1新来的溢流10 AND BIAS12>1新来的BIAS12
BIAS11估计价值:(解决-解决的11日简略换挡调和)/解决的11日简略换挡调和*100
溢流11估计价值:BIAS11<=-13 AND BIAS11<=1新来的BIAS11
方块11估计价值:1新来的溢流11 AND BIAS11>1新来的BIAS11
BIAS10估计价值:(解决-解决的10日简略换挡调和)/解决的10日简略换挡调和*100
溢流12估计价值:BIAS10<=-12 AND BIAS10<=1新来的BIAS10
方块12估计价值:1新来的溢流12 AND BIAS10>1新来的BIAS10
BIAS9估计价值:(解决-解决的9日简略换挡调和)/解决的9日简略换挡调和*100
溢流13估计价值:BIAS9<=-12 AND BIAS9<=1新来的BIAS9
阻击13估计价值:1新来的溢流13 AND BIAS9>1新来的BIAS9
CD1分派 溢流1 OR 溢流2 OR 溢流3 OR 溢流4 OR 溢流5 OR 溢流6 OR 溢流7 OR 溢流8 OR 溢流9 OR 溢流10 OR 溢流11 OR 溢流12 OR 溢流13
CD2分派 阻击1 OR 阻击2 OR 阻击3 OR 阻击4 OR 阻击5 OR 方块6 OR 方块7 OR 方块8 OR 方块9 OR 方块10 OR 方块11 OR 方块12 OR 阻击13
输入短线超跌:万一CD1,统计表18,别的方式,它将统计表到0。,画黄
输入短线超跌阻击:万一CD2,统计表28,别的方式,它将统计表到0。,画红
当做完授权短线超跌=18时,绘制18至0个地方经过的柱状线。,宽度为2。。,0空心柱0。,COLOR00FFFF
当做完授权短线超跌阻击=28时,绘制28至0个地方经过的柱状线。,宽度为2。。,0空心柱0。,COLOR0000FF



下载地址:

看了该目的的人还看了:
走向两幢房屋之间的间隔目的    春笋集中目的 胜率 记号少
钱摸鬼目的    牛逼补进目的

发表评论

电子邮件地址不会被公开。 必填项已用*标注